تم اليوم إصدار النسخة 4.8.3 من ووردبريس والتي تعتبر إصدارة أمنية قامت بمعالجة تهديد أمني في النسخ السابقة.

التهديد الأمني متعلق بخلل في  الدالة $wpdb->prepare وقد يؤدي إلى تهديد أمني من نوع SQL Injection، وهذا التهديد لا يهدد قلب الووردبريس WordPress Core بصورة مباشرة ولكن أتى التحديث لتصعيب مهمة إختراق ووردبريس من خلال بعض الإضافات والقوالب المهددة.

وتجد هنا بعض التوجيهات للمطورين فيما يتعلق بالتغيير الذي طرأ على الدالة esc_sql في هذا التحديث.

ويمكنك تحميل هذه الإصدارة من هنا، كما يمكنك التحديث مباشرة من لوحة تحكم موقعك وفي حالة كان موقعك يدعم التحديثات التلقائية (وهذا هو الإفتراضي) فإنه سيتم التحديث تلقائيا وقد يتأخر وصول هذا التحديث لبعض الموقع.

مصدر الخبر

اترك رد

إغلاق القائمة